Getting Library not found in jar (libtsk_jni) on Launch

A place to ask the community for help with using Autopsy.

Moderator: carrier

Getting Library not found in jar (libtsk_jni) on Launch

Postby mkit374 » Wed May 11, 2016 5:41 pm

Hi. I'm trying to compile the Autopsy 4.1.0-devel. I compiled TSK from sleuthkit-devel on my own, no issues that I know of.

Compiled on Windows 7 64 bit
Java 1.8.0_91 64 bit
Netbeans 8.1
PostgreSQL 9.4

Everything compiles fine, but when I go to run, I get
Library not found in jar (libtsk_jni)
SleuthkitJNI: failed to load libtsk_jni.

I did the dist-PostgreSQL and have the full file Tsk_DataModel_PostgreSQL.jar.

I tried the 4.1.0-release branch and get the same error.

Any thoughts? Been struggling at this for about 2 weeks now, and I have a deadline coming up.
Thanks
mkit374
 
Posts: 1
Joined: Wed May 11, 2016 5:32 pm

Return to Autopsy Troubleshooting

Who is online

Users browsing this forum: No registered users and 1 guest

cron