Problem installing Pugins

A place for general discussion of sleuthkit.org projects or other open source forensics software.

Moderator: carrier

Problem installing Pugins

Postby Lotie Brink » Fri Feb 13, 2015 7:16 am

When I try to install Plugins the Plugin Installer displays: "Some plugins require plugin Autopsy-Core to be installed.
The plugin Autopsy-Core is requested in version >= 7.0.9 (release version 9) but only 10.1.12 (of release version different from 9) was found."

Can someone please assist?
Lotie Brink
+27 824692208
brinklotie@saps.gov.za
Lotie Brink
 
Posts: 1
Joined: Fri Feb 13, 2015 7:12 am
Location: South Africa

Re: Problem installing Pugins

Postby carrier » Tue Mar 03, 2015 2:43 pm

That means that the module depends on an older version of Autopsy. I wish the message were more obvious about what it meant. Some of the 3rd party plug-in modules were not updated to Autopsy 3.1.0. Modules should work for minor point releases (3.0.0, 3.0.1, etc.), but will likely stop working when we jump major versions.
carrier
 
Posts: 45
Joined: Thu May 15, 2014 3:31 pm

Re: Problem installing Pugins

Postby elkeweiss » Sat Dec 16, 2017 7:13 am

Has it solved your problem?
elkeweiss
 
Posts: 1
Joined: Sat Dec 16, 2017 7:13 am


Return to General

Who is online

Users browsing this forum: No registered users and 1 guest